Which versions of Android should plusTimer be compatible with?

4.0+, for easier coding -> faster updates and new features 2

4.4+, for even easier coding -> even faster updates and new features 2

Android L+, I hate everyone who is not on the developer preview 2

2.3+, my device is old 0

1.0+, my device is as old as fossils of a T-Rex 0

6 Votes

0 Comments

Vote