After February 20th 2018, all embed and API requests to strawpoll.me must use a secure connection (https).

Do you like my ideas?

Yes 6

Some Of It 2

None 1

Feedback 1

No 0