After February 20th 2018, all embed and API requests to strawpoll.me must use a secure connection (https).

What are your feelings on The Guardian Code so far?