After February 20th 2018, all embed and API requests to strawpoll.me must use a secure connection (https).

Which map mod would you prefer enabled by default in the 1.6 FTB packs?

Results