After February 20th 2018, all embed and API requests to strawpoll.me must use a secure connection (https).

How many packs have you bought? (pick the closest answer)

Results