After February 20th 2018, all embed and API requests to strawpoll.me must use a secure connection (https).

Which OS would you use out of all of these?

Results