After February 20th 2018, all embed and API requests to strawpoll.me must use a secure connection (https).

What do you think the developers should be working on?

Results